problem in update in first startup the console

Hi,

I just opening my new console xbox one and it's one day edition and in the first startup the console when I choose the language and next then the country and goes to update page and give me the size of update which is 507 MB I choose > Start Update .. then it's start downloading but when it's in 10% it go directly to 75% and complete download the update then it's tell me that it will restart the console but it's shut down!! And when i open the console again it's happin again Every time that happin to me! 

Please help give me the solution

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Does it give you any type of error code when it shuts down or does it just power off?  When it does this update, I recommend being extremely patient, it may take a few minutes to power back on and show anything on your tv. The green logo screen may display for what feels like an eternity as well.

-

Also, just for being complete. Try and unplug the power brick entirely and the Ethernet. Then  plug them back in, making sure they're seated fully and try and power up again.

-

Post back and let us know if you get an error message or anything different!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Once its shutdown try, uplugging the xbox from the wall for a min, till the light on the power supply goes all the way out,  then plug it back in and see if it works then.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

blahism,

No there is no error code or error message appear to me it's jst power off not even the green logo screen shows to me and I've been waiting for about 3 hours and nothing happen !!

I try to do what u suggest but it's not working..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Xenokai,

I did what you suggest but nothing happen

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No one help ? :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How long did you wait after it shutdown? I only ask as mine took quite a while to power back up on its own. Give it a good 10mins to see if it powers back up on its own.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It happened to me too! the same symptom!...wait solution..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Whagi,

I'm waiting about 3 hours and nothing happen !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="xMedi xAK"]

Whagi,

I'm waiting about 3 hours and nothing happen !

[/quote]

Oh sorry. That's certainly not the way it should be. Sorry I could not help further. I do hope you get it sorted soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try the USB solution. If that don't work, you will have to send the console to repair.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.