Problem connecting

I have had trouble playing online multiplayer today. I have been on the phone with xbox support 3 times and  no one can help. It will say I am connected to live at times and then when i go to play online it has a severe lag and is basucally unplayable. It takes a while to load pretty much everything and is just extra slow. Has anyone experienced this problem and how can i fix it? thanks

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey defender,

Were you able to try some of the different suggestions in the troubleshooter that Warhawk posted?

It has a couple of different things to try depending on what you're seeing on your end. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try unplugging your router for 30 seconds, it might be a problem with it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Download speed: 35.73

Upload speed: 5.62

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there, Sorry you are experiencing a connection issue.

Please try this and report back to us with the results support.xbox.com/.../slow-performance-solution

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.