Problem Connecting my 2 wired controls

 Hi,  I bought 2 wired controls for my xbox 360, in separate they work fine but when i connect both one stop working because both controlers try connecting to player 1 green light.

 

Someone know how to resolve the problem???

 

 

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

That is odd. Do you have another console you could try them on?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I try in my pc and work fine both together.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have any other controllers to test? Perhaps a wireless controller?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, i have 2 wireless controls and connect fine if i put 2 wired and 2 wireless connect togheter, the wired connect to player 1 and wireless connect to player 2 and the other to player 3. The problems is only in the wired conttrols, they connect  both to player 1.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright, thanks for the clarification. Do you have another console you can try your controllers on? I'm not sure what could cause this, but I'd really like to rule out the controllers as the cause before we proceed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have the same problem. using 2 wired controllers they both connect as player 1. if is use only 1 controller everything is fine. they are working without any problems. it doesn't matter which port i use. its everytime player 1 for both. i don't think the controllers are damaged as they are working when i put on only one of them. bought them yesterday.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Sp33dy77 - Do you have another console you can try the controllers on? I have tried to reproduce this issue and cannot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

unfortunately i do not have another console. but i have connected them to my pc. there the controllers worked properly. the first as player1...the second as player2. after that connected to my box again...both as player1. it is really strange. i think the problem is the xbox...or something connected to it but i do not know WHAT it is... :-(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you using a USB hub by chance?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem aswell, ive tried both of them in another console and they work fine, butthey dont seem to work in my new console. Is it because ive kept moving one wired control from one usb port to another ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.