Problem about Play and Charge kit

My P&C kit would always turn red to green after I turned off the console, it was charging just fine until I turned the 360 off, it happened on the very first charge as well, this is only the second time. The biggest problem I think is that after it turned green, it would not charge if I drain it, it would just always turns green no matter if I plug into the 360 or the PC, seems like I just can't charge this thing while turning off the 360. 

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Sorry, I meant "unless I drain it" instead of "if"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well the light usually only turns green when the battery is fully charged.
Are you sure the battery was not just charged up?. If you had the P&P kit plugged in while the console was running it would have saved the charge.

Do you have the P&C kit attached to the console before powering it down?

When you have the console connected and you press the guide button are all the blocks full on the little controller icon?.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I doubt if that is the case, because I only charged the battery for less than 2 hours, happened first time too, I don't really believe the indicator though, because last time the charge ran out within 10 hours. It seems like it will be okay as long as I don't turn off the console, but that would mean that the cable would mess up after the console is off.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My assumption would be that maybe the system thinks the battery is full but in reality it isn't, it says 4 bars on the guide, but it would deplete really fast because the battery isn't charged up in the first place, and I drained the battery to 1 bar before charging, it was fine until I turned off the console, the P&C kit reboots after the console is off, and within a minute it changes to green, still green even after a few pull and plugs.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

BUMP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.