Private Forum

I have had access to the Beta now for a week or so and still do not have access to the private forum please help!!

 

Question Info


Last updated July 5, 2018 Views 2 Applies to:

If you had not previously used the Xbox Forums, it takes 1-2 days after signing in with the gamertag associated with your account on Microsoft Connect to gain access to the forums. Also, if an official support agent sees this, they can manually add you to the private forum. The link to the private forum can be found in your Microsoft Connect dashboard at http://connect.microsoft.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I will try this thank you

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i cannot seem tofind the link from the microsoft page that you suggested??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I will send you a private message with the link to the forum.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey TyZaN,

When you say you've had access to the beta for a week now, what day exactly did you get the update to your console? I can tell you from others I've spoken to on this forum as well as from personal experience, forum access for myself and others was usually granted 3 business days after they had downloaded the update to their console. You don't count the day you received the update, and you don't count Saturday/Sunday as they are not business days. Business days are Monday through Friday as they are considered working days.

So if you received the dashboard update on your console on a Friday, you wouldn't count that day, and Saturday/Sunday wouldn't count either, so the wait time would start from that Monday of the new week.

You can get to the dashboard beta forums by clicking this link here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks i am very positive that i have indeed had this update for 3 business days, but i will keep waiting.  Actually when i turned the console on today there was another console update that it went thru, so maybe 3 days after this one?  i dont know but ill keep on keepin' on. lol

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It should be 3 business days after the first time you received the console (any subsequent updates are them making updates to improve the dashboard and adding and fixing other features :)).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ive got the new beta dashboard but im just wondering if the forum is on here or on connect.microsoft.com???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There should be a link to the Forum on the Connect site. Please check there for all information relating to the Beta. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.