Privacy setting will not save.

I have been trying to update my privacy setting from custom, but every time I  select a new setting, save and exit, when I log back in its still set to custom. I have deleted my profile, re-downloaded it, cleared system cache but it still won't update.  Its only for my profile.  A second profile on the xbox has no problem updating privacy setting.  

Help please!

 

Question Info


Last updated July 5, 2018 Views 8 Applies to:

ok if you edit a privacy setting it is going to be custom no matter what, have you gone here?:

account.xbox.com/Settings

(for xbox 360)

and try editing it from there and see if it will work?

hope that helps:)

Computer person... also a Mopar technician.
CEO of Independent LLC

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The save does not work when i set it to the defaults of child, teen, adult, etc.  If I select teen and save and exit, when I return the settings are set to custom as if the save did not take effect.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can also get info on settings and how they work here.

http://support.xbox.com/en-US/my-account/security/xbox-360-online-safety

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have this same issue, especially in the last example.  I can save settings easily and consistently on both the Xbox 360 and the One, but I want to be able to change them from the website.  It used to work consistently up until a couple of days ago, and I can make one change and it won't save.  I don't know what the difference is from the past.  I had someone on the phone from support, and they had no suggestions, either.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.