Preferences-online status

When I log in to my xbox live account,which is kidspooks, it doesnt say kidspooks is online or kidspooks is signed in at the bottom of the screen like it usually does. I have tried changing my status from online to offline and to busy, but it wont put me as an online status. I know my status is really not set to online even if i pick i because my friends always ask why im offline. My status never changes from offline even if i change it from my preferences to a different status. Please help this is really annoying i want everyone to see me online. Why is this happening? 

Username:kidspooks

 

Question Info


Last updated July 4, 2018 Views 29 Applies to:

Perhaps you can change it under Settings -> Preferences -> Notifications. I'm away from my console so I'm not 100% sure.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here's an easy way...

While signed into Xbox.com, click on My Account and then go to Privacy and Online Settings. There you can select who can see what etc.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Check your privacy settings by going to Settings, and then select Privacy.  Sounds like your "Online Status" is being blocked.  You can set it to Friends or Everyone depending on what you would like.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, for the signing-in part at the bottom of the screen when you sign in, open the Xbox Guide, go all the way over the right then 'Preferences' then click on 'Notifications' and enable them.

-

Having your notifications turned off will stop showing the thing when you sign-in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do I change my online preferences so that I can play multiplayer online.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there KTC2001

Please be sure to create a new thread with any questions you might have. This thread is over 3 years old. Creating a new thread will help us best help you out. Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.