Plug & play with Skype causes issues

Hi Xbox, I've been having an issue since starting to use Skype on my Xbox One, at first I thought it was a bug but now I have identified exactly what seems to be happening. When I am using Skype and my battery is low I will plug my cable in to charge my battery only to find a message Pops up saying my pad has been disconnected and to press B on the pad I wish to use, I obviously press B on the same pad but then I can no longer use my mic. It seems to identify the mic as being on another pad and therefore I cannot carry on my call on Skype. The worst part of this is that in order to fix the issue I need to keep the wire plugged in, restart my Xbox by holding down on the power button for 5 seconds or the issue will continue.

I understand this may seem like a small issue but for me it is actually quite a large one as restarting the console every time my battery is low is getting quite frustrating. I've tried unplugging my headset before putting in my wire, I've tried using a different headset, I've tried endless combinations and still the problem persists. Any help would be greatly appreciated, cheers :)

 

Question Info


Last updated July 4, 2018 Views 1 Applies to: