PLEASE PLEASE HELP WIRLESS INTERNET ISSUES

Just purchased a new 360

any time i actually plug in my 360 i mean literally put the power plug into it, all computers in my house disconnect from the wireless network instantly

when i turn it on i can access xbox live, but no other computer can once again access the internet or even pick up the router

the router i have is a belkin 150 and in the settings i do have it setup for multiple ip address

anyone have this problem or know how to resolve it pleassssssssse, it is driving my bat sh*t crazy

thanks

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

sounds like your router is not assigning each device its own ip address.  Make sure UPnP is enabled. If it is and it's still keeping one device connected. You may want to try setting each device a static ip address.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just a suggestion but have you tried to see if there's a firmware update for your Belkin 150? en-us-support.belkin.com/.../f6d4230-4-n150-enhanced-wireless-router---firmware-update, might want to check that out to make sure everything is up to date before continuing to diagnose the issue. You'd be surprised at how many crazy problems such as this go away with a simple firmware update (that could potentially fix the issue you're having with the multiple devices - wired/wireless in your household)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.