Persistent 0x80150019

Hi,
on July I began suffering from this error. No account on the xbox can login to live-id asking to add more security.

We already tried all the suggestions I found on this forum and on the articles like this one:
http://support.xbox.com/en-US/xbox-live/errors/error-code-80150019

Other info:

  • the connectivity is good. I could download & install the updates on the xbox
  • the account is working on xbox.com as well as on many other MS services
  • there are no issues in the billing page
  • I spent *hours* on the chat with a MS guy which made me repeat every procedure available for this error. He gave up.
  • I also tried to delete and re-download the profile (this was done on two different accounts on the same xbox)

My final solution was to disconnect the xbox for three months and now nothing has changed.

The incredible thing is that the chat guy was not able to see a log or any info regarding my issue.

Even worse the 800150019 can have three different causes. (Are they gone out of error numbers?)

Is there anybody from the MS side that can read a log and say exactly what is happening?

Thanks in advance,
Raf

 

Question Info


Last updated July 5, 2018 Views 0 Applies to:

Try deleting the profile on the console then clear the cache 3 times.  Restart the console and then redownload the profile by going to Social>Sign In/Out>Download Profile.

See if that works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.