Perplexing Issue; XBOX won't connect with a cable longer than 3ft.

Subject says it all, we've always had our router in a different room with a cable running to the Xbox in the adjacent room. (Max 15ft.)

Just recently, it stopped recognizing the cable..

At all.

The cable works fine, tested on three different computers, the router works fine, the modem works fine.

Can't connect directly to the modem, for whatever reason I've never been able to. 

The weird thing is if I move the router directly next to the XBOX it connects right up, absolutely no issues!

I've tried this with 4 other Ethernet cables.

The XBOX doesn't even register in the connected devices on the router until it's right next to it.

I'd really rather not move my router back and forth, anyone have an suggestions?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi

The longer cables you are using are all of the pins fully wired, you can run Cat5e Ethernet cables up to 100m before you'll hit issues

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Stream!
Have you tried a different LAN Port on your router with the same Ethernet cable? What type of Ethernet cable's do you have?

Try reset your network devices. Unplug all devices connected through your modem/router except for the power cable's. Press the reset button back of the modem/router and hold for 30 seconds. Unplug them both and add the modem back first. Wait 2 minutes for the modem to connect properly and then add router back on. This could be a good opportunity to make sure your modem/router is running on the latest firmware.

Go back to your Xbox and reset network settings back to default.
Note Before you reset the Xbox 360 console’s network settings, make sure that you write down the current settings in case you have to restore them later.

  • Press the Guide button on your controller, go to Settings, and then select System Settings.
  • Select Network Settings.
  • Select Wired Network or the name of your wireless network, if you are prompted to do so.
  • Select Configure Network.
  • On the Additional Settings tab, select Restore to Factory Defaults.

Post back and let us know if any of the suggested worked as a solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.