Party Chat still not working....

I have been unable to get party chat to work on my Xbox One.  My NAT settings report back Open and behind a cone NAT.

Current Setup:

Meraki MX 60 firewall with port forwarding to Xbox

Motorola Surfboard Modem  6141

Single Xbox on network.

I have even tried connecting directly to the cable modem with a public IP on the Xbox with no luck. Network test all come back green and open but still can't chat with folks in party or in COD game chat.

Could there be an issue with the Xbox itself prevent chat?  Any help or ideas would be appreciated.

 

Question Info


Last updated July 4, 2018 Views 53 Applies to:

Hey madcat007

-

When you're having issues, are you simply unable to join any party? not able to start a party?  able to join but can't hear anyone or no one can hear you?

-

Here are the notes on starting a party - the process isn't as intuitive as I would hope - but its a good thing to make sure you're following this just in case:  support.xbox.com/.../how-to-start-a-party

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Blahism

-

I am able to join and start parties with no problems.  just unable to hear anyone nor is anyone able to hear me. I see activity on the MIC icons but no sound either direction.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good news, problem solved.

-

Turns out there were custom privacy settings on my xbox live account that was preventing online chat. I found this by trying to install Skype. It then notified my that parents needed to allow me access to use this social app.  Since I am the parent and I have no kids, I set to "adult defaults more social" and everything starting working.

-

Currently chat is working with the Meraki MX with port forwarding configured.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.