Para nota: problemas con el adaptador wireless N

Os cuento para ver si alguien puede echarme un cable:

Me he comprado el adpatador wifi wirelss N. Lo conecto, reconoce mi red, meto la clave WEP, pero me da error en la primera etapa (entre la xbox y la red). Dato: reconoce mi red, pero el router no me manda IP, lo deja todo en 0.0.0.0.

Lo he probado todo, desde reiniciar y resetear el router, probar a meter la IP manual, comprobar que el filtrado de Macs este abierto, que esté abierto en DHCP, he abierto los puertos para la xbox y nada, sigue dando el mismo error. El router funciona bien, porque, ademas de que tengo conectado un portatil via wifi, supuestamente desde telefonica (el router es un Xavi 7968) han hecho todas las comprobaciones habidas y por haber  y funciona bien.

¿Alguien tiene alguna idea de como poder solucionar la historia?

Gracias

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Sip...de todas formas ya encontre la solucion...por si le puede servir a alguien....la historia ha sido tan simple como cambiar la clave de seguridad WEP del router por una WPA y bingo, todo funciona perfectamente, el router me manda IP y yo soy feliz, jejejjje

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

¿Las letras de la contraseña las pones en mayusculas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.