PAL 50/60

I'm trying to get Hitman Blood Money working. It's telling me i should be using 60hz (I am) and all the work arounds on the internet are not available to me. I use a normal HDMI cable, so i don't have that switch to turn it to standard definition. The TV is running at 60hz, but the game doesn't want to work.

This is a really pathetic problem to be having.

 

Question Info


Last updated July 4, 2018 Views 40 Applies to:

Have you tried resetting the video settings when encoutnering that error? You can find out how to do so here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeh, it didn't help. I even tried switching it from 1080p to 1360x768. When i do that the xbox even says that 50hz isn't supported, so i presume it switches it to 60hz.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And are you only experiencing this issue with this game in particular?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeh, this is the only game i've had this issue with. I'm running it on the standard component cable now but it's practically impossible to tell what the text says. Can't even select the resolution.

Also means i can't have my surround sound as i use a HDMI cable and a Xbox splitter to get the optical cable into my amp. Really stupid issue to be having, i know it's an old game but it is a classic and it is available to download.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There are some suggestions here that may help. They involve toggling the HD/SD switch on the Component cable to force a reset. Seems this has to be done while running on Component. A reset while using HDMI won't reconfigure the 360 to set itself to PAL 60 mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="IceStorm III"]

There are some suggestions here that may help. They involve toggling the HD/SD switch on the Component cable to force a reset. Seems this has to be done while running on Component. A reset while using HDMI won't reconfigure the 360 to set itself to PAL 60 mode.

[/quote]Icestorm III is correct.  If you're using HDMI, change to a component or composite cable, then you will be able to go to the display settings and chose between 50Mhz or 60Mhz.

 

Although the link's not working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not using one of those cables, i'm just using a normal HDMI cable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="UiiN"]

I'm not using one of those cables, i'm just using a normal HDMI cable.

[/quote]

This is a known bug with this game, unfortunately, the only way to fix is is with a composite or component cable.  It only has to be done once, as long your console is not re-set to defaults, you shouldn't have any issues using your HDMI cable later with this game.

 

It also effects a couple of other early Xbox 360 titles.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.