Original white Xbox360 issue

So i just tried using my original xbox 360 for the first time in months, which before, was used on occasion by my sister. It booted up fine, i had to set up a few account security things, make some space on the harddrive to download the champions bundle for H4 and download an update for H4 as well. After doing that, i tried signing in on another account, while in halo 4, when i was greeted with a message that said it was going to load game settings from my other console and restart the app. Before this, i was using my main account, DarkStarXlll, and all the dlc i had gotten, which includes the preorder armor and weapons codes as well as the champions bundle codes, were working. After i had selected to allow the game to load settings from my other console, which seemed weird since it wasnt on, all of my downloaded content for halo 4 stopped working. I couldnt use any of it on my other account, F1nalD4rkS7ar. This makes no sense, since i could equip that content the last time i used the account on my other xbox, the slim. And this was while DarkStarXlll was not signed in. This is only part of the problem. The main problem is that i tried to rectify this by plugging in a second controller and signing in to DarkStarXlll to see if the DLC would work. I had plugged in my first controller using a black charge and olay kit, on the lower usb port, as my xbox is lying horizontally in a slot in my tv stand. I tried plugging a second charge kit into the top usb port, which was being screwy, as the usb would not go all the way in, but as soon as i tried plugging in the usb, the xbox shut down. I thought i had accidentally pushed the power button, but after realizing the usb was not going in, and trying to turn the xbox on, i found that it was not booting up. The usb port that i tried plugging the second controller into seems very much unusable. Some of the prongs in there are out of place/misshapen/bent. But that hasnt caused my xbox to shut down before. I tried repeatedly to turn the xbox back on, first by pressing the power button, then by plugging in my first controller into to the working usb port and pressing the guide button, and then i disconnected all the wires to my xbox, and outlet, waited and reconnected them. I checked that the power supply light was on, though it was orange, and i tried powering on the xbox again. Still no luck. Ultimately, i went online to search for help. All i could find was that the xbox could have overheated, or that it needs service. Can anyone else give me an explanation for what could have gone wrong/what is wrong and/or how i can fix this?
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hello there.

-

For your "No power" issue, you should check out this No Power solution. It'll take you through troubleshooting and will give you a link to submit a repair request if needed.

support.xbox.com/.../xbox-360-no-power-solution

-

For your Halo 4 DLC issue, I suggest going to the Halo Waypoint forums.

http://forums.halowaypoint.com

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.