Opinions on an aggravating connection issue

I've been having some connection issues for several months now and I can't quite pin point it. I first noticed it on FIFA 12 after we had our modem changed (probably the problem). I would randomly be disconnected from certain games. The problem presents itself more now in halo reach where I'll be playing then I'll be taken to a screen where it sits for a 5-10 seconds and then let's me back in where I have been killed. I've got a nice new netgear wndr3700 router with 25-30Mbps download and 1.7-1.9 Mbps upload on road runner's turbo. The router is an **** tm602g. The Xbox is connected with an Ethernet cable as well. The router has the plug and play option enabled which means I shouldn't have to forward any ports. Any ideas?
 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

still the on going issue right now is the intermittent connection to live.  I could be connected and everything be fine one day, and then turn it off and the next time I try to connect to live, it won't connect.  I've had an instance where I was playing, restarted my xbox and then upon the restart it couldn't connect to live.

The ip and all of that is set up for manual, so I don't see why sometimes it would work, and other times it won't.

I feel like the game connectivity issue is due to the router.  I've been in contact with netgear support and we're working to resolve that.  But in order for me to have my ports forwarded, I have to have the IP to manual so it doesn't change.

Any ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ping ranges from mid 20's to mid 30's. Right now on my laptop it's reading 22

Jitter: 4ms

0 packet loss

What Country/State/Province do you live in? NC

Modem brand & model number: arris tm602g

Router brand & model number: netgear wndr3700 v3

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried: 

Is UPnP Enabled? Yes

Do you have a NAT error? No, NAT open

Any Error Codes you encounter: none

Who is your ISP(Internet Service Provider)? time warner

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:0000-000B

X:0000-F001

Y:20A8-4840

Z:0000-0000

ID:FFFF-FFFF

L:0015-10F0

Q:8015-100D

T:wired

G:192.168.1.1

D:192.168.1.1/0.0.0.0

S:n/a

C:n/a

There's no "S" or "C"

As I said, the games I notice it on are halo reach and FIFA 12.  In reach I randomly get sent to a black screen while it tries to put me back in. In FIFA 12 it says I lost connection and kicks me out of the game.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still having problems when only 1 device is connected. I reset my router back to factory, and downloaded the newest firmware again, made my Xbox a static ip, forwarded the ports and got it to work a little longer than usual, but this time instead of being kicked from the game, I was kicked from Xbox live and it didn't even recognize that I had a cable connected.

After an Xbox restart it saw the cable but wouldn't connect using my ip settings even though I hadn't changed anything.

I went back and changed the static ip I made to the ip assigned which I made static. And changed the port forward settings to the new static ip. After finally getting it to connect with these settings I'm back playing. I was initially disconnected from live but it connected again and now I'm testing it out again.

Any idea why it had issues maintaining connection with my created ips? I may turn it off tonight and turn it back on tomorrow to find it won't connect once again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well I cleared the cache and deleted and downloaded my profile and right now I've got it connected to the modem and I havent had any issues so far. If it keeps up I guess the issue is somewhere after the modem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please do give the direction connection a shot and let us know how it goes. Standing by.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did have the DHCP reservation, but ip wasn't auto. I've changed it back to auto and now I'm going to see what happens.  If it still gives me problems, I'll call netgear again and see what they say and then check back here for more help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, Wyldhorse1996! To get started can you please take a look at this sticky and post your responses to the questions in bold at the bottom of the page forums.xbox.com/.../155724.aspx This will enable us to get started with the troubleshooting process.
 

Thank you in advance! Standing by.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Correction... I still get occasional disconnects from FIFA 12 while playing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Give the direct modem test a good testing  then if its stable go back to the router and let us know if the problem returns

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mmh... with a connection of 25-30 mbps it's strange that you get disconnetted; how much is your PING? And your JITTER?

Alessio

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.