Open to Moderate NAT

I'm in the dashboard preview program, and I've had an Open NAT for quite some time now. As of last night, and into this morning I have been knocked down to a moderate NAT. I haven't changed anything, and my ports are forwarded.  I also never received an update that removed the "pre-release" tab. 

thanks for any help, and before any one tells me to go to the private pre-release forums, I tried. They aren't available. 

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

The preview forums are up and running for me at least. As for your moderate NAT have you tried turning your router/modem off for a minute and then powering it back up.

When the going gets tough find something easier to do.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there - unfortunately as you're still on the Preview build, you do need to post in those forums. I can try and help you gain access to them though - what error are you getting when you try to visit them?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the posts guys. I've been testing out both consoles in my house and it seems that they are both getting Open NAT and Moderate NAT and seem to be improving at least.  Also, I'm still getting disconnected from live occasionally. I think everything is working, I just have to wait for MS to iron out the issues from last nights release.

Thanks again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.