Open NAT.. How?

I have tried opening UPnP, forward ports, DMZ, giving my Xbox a static ip. The only way I can achieve an open NAT is if I connect wired through my modem and don't bother with my router. This is very frustrating because I have many other devices that connect through the router.  So something is blocking xbox live on my router and I don't know what it is and what setting I need to change. Any help is appreciated.

My router is a Linksys WRT160Nv3.

My modem is a Touchstone Telephony Modem TM502G.

And I connect wireless through the xbox's built in wifi.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hi,

  • Get the latest firmware for the WRT160Nv3 and install it
  • Enable UPnP on the router
  • Turn off port forwarding
  • Turn off the DMZ
  • Set the Xbox ip address to auto
  • Restart the router
  • Restart the Xbox
  • Run the Xbox live test again

If that fails to resolve the NAT issue do this:- http://www.unofficialguidetolive.co.uk/faqs/62-my-nat-is-strict-or-moderate#E1000

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you so much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.