Open NAT, Behind

What Country/State/Province do you live in? Illinois
Modem brand & model number: AT&T Uverse HGV 3801
Router brand & model number: NETGEAR Nighthawk R7000
Wired or wireless: Wired
Things you have tried: Everything, Literally everything. I've reset everything form my modem to my router to my xbox, I even bought a brand new router and nothing has worked.  I've opened every port you could possibly ever open and still nothing.  I was able to manage to Open my Nat type but It still says my network is behind an address-restricted NAT or a port-symmetric NAT.  I've contacted At&T, ive contacted xbox support (whom of was absolutely NO HELP), i've contacted Dlink support, I've talked to best buy and nobody knows what the hell is going on with my fricken connection
Is UPnP Enabled? Yes/no/Unknown No i turned it off because it makes my NAT type strict, if its off then my NAT type is open
Do you have a NAT error? If so, what is your NAT type? Open NAT type
Any Error Codes you encounter: My Network is apparently behind an address restricted NAT
Who is your ISP?(Internet Service Provider): AT&T

I'm frusterated beyond all belief.  I paid more than a thousand dollars on this xbox one and its games and I can't use hardly any of the "Amazing features" it offers.  I can't join party chats nor can I invite people to them, I get dropped from games constantly, I can't join or invite people to games, I can hardly ever connect to the 2K servers which means I can't play half the things the game offers.  I just want to know how the hell to get my xbox from behind the stupid address-restricted NAT.

 

Question Info


Last updated July 4, 2018 Views 587 Applies to:

hello I see you have tried a lot of things but two that I didnt see was http://youtu.be/mhvwXg2yLjQ

and http://youtu.be/jolwf0MjKis I really don't know if this will help it might or might not. But give them a shot maybe it will do it. Hope you find a fix. Good luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings I Trainer Misty!
[quote user="l Trainer Misty"]Modem brand & model number: AT&T Uverse HGV 3801
Router brand & model number: NETGEAR Nighthawk R7000[/quote]If your console declares a NAT behavior that is altering over time, then you have what is called a drifting NAT. This behavior is logical as long as your HGV 3801 is also doing NAT (Network Address Translation). You see, having two devices on your network doing NAT will break the fundamental rule for NAT traversal over UDP.  

My recommendation to you is to consult with your ISP, regarding the possibility to configure the HGV 3801 to be operating in bridge mode. This mode will have the HGV operating as a standard modem. This is important since you have an additional NAT device (Netgear Nighthawk R7000) connected to the HGV. You could also try ask them politely if they can deploy you a bog standard modem, instead of a combined modem with router built-in to a single device. The latter solution is if your ISP can't provide you with the service to configure the HGV to be operating in bridge mode.

When you have worked out a solution on the other end, make sure your Netgear R7000 is up-to-date with the latest version of firmware.

You shouldn't have to manually forwarding network ports (static NAT) used by Xbox LIVE on the Netgear R7000. This feature should UPnP (Universal Plug and Play) be able to handle all by itself.

Also, make sure your console are set to obtain IP and DNS settings automatic.

Post back and let us know how that goes and we'll go from there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

taidara has hit it on the head. Your console is suffering from double nat. Two layers of nat between your console and the internet. In this case your best bet is going to setup what is called DMZ+ mode in the 2Wire pointing it at the Netgear. I would prefer a bridge mode but if memory serves bridge mode is not available on the 2wire but I may be mistaken. Make sure to check our Hardware Information forums.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Any results?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I actually have the same specs as Misty, and will attempt the solution probably. If so, you'll definitely hear the results from me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Authenticism - Please do and let us know how that goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I having the same thing going on and I tried ever thing and the only way that would solve the issue was to un plug the router and play but ...my wife would get mad at me.. so if some one come up with something please let me know .. and I do no what you r going through

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there xxjames!

Sorry to hear about the issue. If you haven't already, go ahead and create a new thread with specific details of the issues along with any other troubleshooting steps you have tried. That way we can provide support specifically tailored for you! Hope to hear from you soon!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.