only lets me play online a certain times?

I try to play call of duty ghosts online... sometimes its fine, other times its not? i have open NAT and all checks are a green light. i am connected to xbox live, yet it says the servers are down. But they are NOT!! i am using an apple airport as my router on bridge mode. anybody have any solutions??

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey there, Ibaine. Sounds like there might be a bit of a networking issue here. I would like you to follow this path for me, and list off every bit of information listed. Thank you in advance. "Settings -> Network Settings -> Test Multiplayer Connection -> (after you get the message 'It's all good') Hold both LB+RB and LT+RT for a few seconds".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

download speed 22.49 mbps/ upload speed 2.47 mbps/ dowload packet loss 0%/ upload packet speed 0%/ mtu 1480/ latency 113ms/ wireless strength 73%/ detailed NAT network is behind a cone NAT

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright. That sounds mostly cool. Wireless signal strength is a LITTLE low, but should not be causing the issue you're seeing. Basically, wireless signal strength goes like this: 0%-20% is BAD. No connection. 21%-80% is alright. Normally you can connect, but will more than likely see some performance problems. 80%-100& is perfect. No wireless troubleshooting needed. Just to say we did, I would suggest trying a wired connection to your modem. Mainly because if you can get a good multiplayer connection out while you are directly connected but not while you are using the wireless, then you know there is a problem internally that can be troubleshot. Please, let me know how that turns out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.