Often and Randomly being disconnected from XBL!

Playing nothing but MW3 tonight(always) and have been booted from xbox live every ten minutes or so.  I CAN reconnect immediately but then the cycle starts again.  I thought it had been fixed and it hasn't happened in a week or so but it was doing the same thing. Haven't seen any posts that are similar.  I've done a network test several times and all is "green".  Please help.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Please view the following Xbox LIVE help article.

support.xbox.com/.../performance

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you but the only thing that applies is resetting my network.  DIDN'T WORK.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there VNMUS!
Would be great if you could provide some more info to this issue. Please read: START HERE! And post back the bits that are in bold under the title "Make a post". Also, if you are using a wireless connection state if you are using the black or the white Xbox external network adapter.

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.