Official xbox wireless headset now connects as player 2 instead of carrying sound?

I have an official xbox wireless headset and i have been using it with no problems, although not for a while. I decided to connect it today rather than my headphones and it decided to connect as player 2 rather than connecting as me player 1. This has never happened before, it dosent carry sound or my voice and i cant figure out what to do?
 

Question Info


Last updated July 4, 2018 Views 55 Applies to:

Have you checked out the updated sync procedures for the Wireless Headset? support.xbox.com/.../controllers-remotes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finally figured it out, i had a chatpad connected to my pad and i removed this and it begun working. While it has always worked beforr with a chatpad, my chatpad has become defective amd must of been interfering, so i have taken it off and my headset work. Thanks for your suggestions

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Awesome, glad it's working for you now! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey I had this same problem for anyone else looking for an answer. My mic kept connecting to a phantom second controller. I only have one controller as I only get a new one when one breaks. It was driving me nuts and then I realized I was signed in to My Xbox love app on my iPhone. Silly as it sounds as soon as I disconnected from the app, turned the mic off and then back on it magically worked. 40+ minutes of cursing and swearing try to troubleshoot and it was that simple. I hope this helps bc I couldn't find this solution on any forum online.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.