Odd NAT settings, still set to strict after many attempts.

I think it's important to say that I've tried everything listed on this website regarding opening my NAT.

I'm using a Bigpond Thomson TG782T.

I have tried the following -

-Forwarding the correct ports to my router/xbox's static IP (seperately

-Tested UPnP with different settings, only worked at the very beginning, even then I couldn't connect to some players.

-Forwarded the ports to the router itself so as to open NAT for the network, theoretically.

-Connecting via an Ethernet cable, which yielded no better results.

Currently, I have the correct ports forwarded to my Xbox, with UPnP on, merely to make it so I can connect on my PC.

 

The things that really should have caused it to work fine, as I would have guessed it is simply forwarding the ports to the router. However, each of the above methods that I've tried have resulted in a strict NAT setting, according to the Xbox network test.

 

What I'd like to do is forward these ports over the network, so I don't have to worry about NAT settings on my computer.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

You need to turn off either Port Forwarding or uPnP. You can not have Port Forwarding, uPnP or DMZ turned on at the same time. If you do you will only cause more problems than resolutions. Pick ONE of those and disable the rest.

 

Since you prefer Port Forwarding select that and disable the uPnP. You don't need uPnP enabled for your PC to function properly. I have used PF for several years now on my network and have no issues using my 2 laptops or desktop PC.

 

Be sure that once you change and save the router settings that you power it down for a few seconds (5-10) and then boot it back up again. Do the same thing with your console, power it down and then power it back up. (Just like with Windows OS anytime you install or change something you pretty much have to restart the PC in order for the changes to take affect).

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.