ODD FOOD ~ xBox mic pass through issue

Ok, so about 5 days ago I started having this issue. Below are the facts so far. ISSUE: Mics are seen by xBox One but no one in my partys can hear me. 1 I have tried two MS One headsets and an adapter with my iphone ear buds and mic. All three have same results. 2 When I talk the mic acknowledge circle responds correctly still no one hears me. 3 I CAN send recorded messages through the mic just fine. 4 Clicked icon to ensure proper pairing of headset after joining party. 5 NAT is open, Privacy is open. 6 Kinect for chat is disabled. 7 Screamed in frustration!!
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After checking with Microsoft Support I had a temp ban for 24 hrs which triggered this mute issue. However, it is still in place and I can not request a review of the ban since it is technically over. HELP!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

this happened to me also I don't know what to do

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The only solution I have found is to post to the Enforcement Forum with a complete detasiled account of what happened and all of the possible solutions tried. Then request they check your account and repair it. Since this forum no longer shows up easily and it took a Microsoft tech to find it for me (shout out to Teresa!) I am posting it below in order to help others.

Enforcement Forum: forums.xbox.com/.../4276.aspx

I hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey everyone!

We have notified the proper teams on this issue while we look into it. We actually have a thread over here you can post in and provide information to helps us look into this more. Cheers :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.