Notification issues/ game invites and messages not received

This is a new one

3 days ago (8/6/2015) I was involved in a Crota Raid for Destiny. The Party App disconnected all 6 players from the App. At that exact moment, one of the members in our team re-invited everyone back to the party, but I never received the invite. The notification never popped and could only join the party through the friends list.

After that, I no longer receive game invites, message notifications, notifications when friends sign on, or party chat invites...from anyone (friends included) Yes, ALL notifications are "ON"

I contacted Xbox Support and we went through multiple troubleshooting steps. They are as follows:

  • Hard reboot (turning the system off holding the console lighted button down for 5-10 seconds, waited about 10-15 seconds, restarted) Also tried unplugging the console.
  • Ensured ALL Notifications were turned on 
  • Turned Notifications "off" and back "on". This process was tried first this way, then again turning the console off and on again
  • Signed out of the profile and back in
  • Ensured that ALL apps were backed out by clicking the menu button option and "Quit" button
  • Restored the system to factory default, then reloaded profile
  • Disconnected Kinect (Thinking outside the box here) 
  • Ensured all information was correctly listed on the Xbox website for profile information including phone number and email as well as billing information
  • Now operating a BRAND NEW CONSOLE due to the previous box under warranty.

All the items listed above were the steps taken to try and fix this notification issue, using XBOX Support on call to where a repair order was generated. Since the previous console was under warranty through a 3rd party, i was able to receive a BRAND NEW CONSOLE 1TB edition. The issue is still present so though i don't eliminate the fact that its a hardware issue, I am 99% certain this isn't and that there is a software or app glitch somewhere with my profile through microsoft.

XBOX Support was contacted again and we went through similar steps that also ensured that my console was plugged into a wall and not a power surge. Though it has been since I have owned the first model as Microsoft recommends it due to the Power Brick already containing a surge protection unit. Yes, troubleshooting went this far and this is a different issue all together in which I never had issues previously. The Support member was quite helpful in discussing the steps taken, but puzzled to this issue and stated that it has been the first she has ever heard of this issue. She referred me to this forum and stated I was part of an XBOX Preview program though never took part in it. 

I am not sure if this XBOX Preview program is even related to this issue. It also sounds like something initiated when the XBOX One console became available. I have a BRAND NEW CONSOLE as of yesterday (8/8/2015) and am still encountering the same issue with the Notifications.

On a final note: In the "Preferences" section of the console settings under "Notifications", there is an option for "Sign in & Broadcasts" at the bottom of which you can change from Favorites Only to ALL Friends, Favorites, but off during Video, and ALL Friends, but off during video. If i were to change the option in that category to anything, it states "Try Again, there is a temporary problem with the service. Please try again" with no error code. 

Help?

 

Question Info


Last updated July 4, 2018 Views 52 Applies to:

I'm currently getting this issue as well. They said I was apart of the preview program as well and that at this time there is no fix for it.

We need to spread the word and get them on this. I too was playing destiny (though I was in the oryx raid) So I wonder if it's a glitch with destiny? Sounds dumb, but there's always a possibility.

I never took part in the preview program, in fact I never got a email or link to get into it.

I talked to about 5 different customer support reps and the last one had a friend that told him that this could be the issue. I just recently found this post.. so I figured I would post in it to show that you are not the only one getting this issue.

All notifications are set to "ON" and I can NOT change "Sign in & Broadcasts" from "Followers" to anything else, when I try, i get the exact "Try again" message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there AtLaNt1s!

Please go ahead and create a new thread if you haven't already. This way you can receive support specifically tailored to you. Be sure to include the details of the issue as well as any troubleshooting steps that you have tried. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.