Not being able to connect to my interntet.

Ok so my internet is running, or i wouldnt be able to post this. Kinda obvious. I was playing and all of the sudden it said i logged out. I tried to shut off the router/modem and wait until it was full funtional and then tested the connection. It always didn't connect. Then i just stopped playing. Came back after like 4 hrs and it was ok. then it shout off 3 hrs later, but i also have a wii and it also won't connect to the internet. So i have no clue what is happening, i would appriciate help thx.

What Country/State/Province do you live in, USA MI
Modem brand & model number: 
Router brand & model number: 
Network Connection Type: Wireless
If Wireless, what type of encryption are you using?
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? NONE
Things you have tried: 
Is UPnP Enabled: Unknown
Is NAT Type Open? 
Any Error Codes you encounter: 
What type of internet do you have? Cable/DSL/T1/3G? 
Who is your ISP(Internet Service Provider)? 
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? Are You connecting to the right internet? 2wire693? If not choose a different one.

Sorry for not knowing a lot.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

if you turned off your modem and are having this issue i was having the same problem with my wiis as well and this might help with your xbox too try running a static ip from what i was told sometimes the systems are not wanting to detect the connection and pretty much forcing an ip will help there are steps for this on both xbox support and nintendo's support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have access to the modem and router? If so, could you tell us what brand and model number they both are?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.