no

i think someone is *** with my account as i could not sign or connect to the xbl on my console and it told me to do a connectivity test so i did and nothing came up as any problems whether or not i am being thrown off this for good i will probably be back because i cannot get enough of the multi-player on the black ops

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

What error message do you receive? Did you receive any e-mails about a ban/suspension?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did not get any error message other than could not connect to xbl then gave me options to test my connection or to *** it off and I tested my connection it was fine

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, the other option in that message normall is to either test your connection or recover your gamertag. Have you recovered your gamertag yet?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you try logging in AFTER you did the connection test? If you are using a router to connect your console to your network then unplug your console from it and connect it directly to your modem. Be sure to power down the modem and console before you connect them together, then power up the modem first and wait a minute for it to boot up, then turn on the console.

 

Can you connect now? If so then the issue lies within your router settings, one way to clear it would be to unplug the router for a few minutes and then plug in back in. If that doesn't help then you may need to reset the router back to factory, there is a reset button on the bottom or back of most routers that you depress for 5-10 seconds or from within the router settings. That would take the router back to the day you took it out of the box. Now try connecting. Does it allow you to?

 

If you were suspended or banned you would not be able to log in to any part of the service, here or on your console, so it doesn't look like that is your issue here. BTW, are you connected wired or wireless from console to router? If wireless you will need an ethernet cord to connect to the modem, don't worry it is just for the purpose of diagnosing what could be the cause of your issue.

 

Let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That could be one of a multitude of problems...none of which in involved hacking.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Whoa one at a time as I it is a little confusing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.