No sound using HDMI cable

A few days ago, the sound stopped working on my 360. There are no error messages, and no odd behaviour other than the lack of audio. I've read several other posts conserning this, and have tried the fixes suggested there.

I've check my sound settings, reconnected the HDMI cable, rebooted the console, etc. with no luck. I've checked to make sure the problem wasn't my TV's sound or HDMI connection, and my TV is fine. I also bought a new HDMI cable. Whatever the problem is, it seems to be with the console itself.

I'm not sure if this would make a difference, but I have a 360 Elite system. Any help you can give would be greatly appreciated.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Sound is completly muted? Could be an issue with your settings or your hardware.

Please try to reset the configurations: As the console starts, on the controller, press and hold Y while pulling the right trigger. The display settings are reset to the default settings, and then the console automatically restarts.

If this won't help, please post again or contact the phone support.

*** Volunteer Moderator & Xbox MVP ***

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had some sound issue when I unplugged the console itself so maybe try doing that to reset some things?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the response.

This is actually one of the last things that I tried before posting on here. It didn't seem to work, but this evening I turned my system on again and the audio was back!

I don't know if any of the things I did actually helped, but as long as everything is working I'm happy.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.