No PPPOE Option in the Network Menu

There is no Option that you can enter your pppoe username and password from your provider.Wired or wireless. Thats why i have a strict nat. in my modem i can activate pppoe passtrough and it works fine with the 360 because you have the option to enter user and pass from isp.

This is really importent so why its not in there?

 

Question Info


Last updated July 4, 2018 Views 171 Applies to:

Hey BAD,

Sorry to hear you're having issues with your connection.

Have you tried accessing Internet Explorer on your console and setup connectivity through there?


If you're still having issues with your NAT, please try running a Multiplayer Connection test. Once it completes, hold down both triggers and both bumpers and let us know what detailed NAT information you see there in the second column.


Let us know how everything goes and we'll work from there. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I checked IE settings but there is nothing i can change what helps with the nat... Is there a menu that i have to go to?

With both triggers you mean lt and rt and the bumpers are l3 and r3? If yes is there no detailed menu that opens?

Why is there such a menu for pppoe like on the 360. Thats all i need.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

nat.type is strict (strikt in german) and i mean why isnt there a menu for pppoe... getting online over wlan but tried wired as well. No change even if i open all the ports in my modem/router that are recommended from microsoft.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the same problem... but i have use a hub for share my pc connection. Now i can go to the xbox live.

Follow the instruction for share the PC connection: support.xbox.com/.../connect-live-using-pc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a shared ISP any so do millions of other people such as people who like in university accomidation and military and shared flats, etc but i really don't understand why microsoft cant update xbox one settings to include pppoe settings, i mean the xbox 360 had them, play station 3 and 4 has it, im seriously thinking on switching to xbox one as its services have been topped by sony, please sort the probes for thousands of people.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Duuh Fail!

Sorry to hear about the issue! I definitely recommend submitting this idea to our Xbox Feedback page. That is the best place to get your feedback to the right people! Since this thread is older, I suggest posting a new thread with specific details about the issue if you need assistance in the future. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.