No picture and sound with HDMI.

Hello Everyone!

Today, I have noticed that my xbox doesn't transfer picture and sound with hdmi.

It worked fine until this morning.

Now I can play only with the AV cable. The picture quality is quite bad, but there is sound.

I tried to reset the video settings, but still no good.

Any Ideas? I have tried it on different TV's and Monitors too.

What can be the problem? Can it be serviced?

It is an Elite, Jasper v2 xbox, without warranty.

SprintR HUN

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Try the advice listed in this guide:

support.xbox.com/.../audio-video

It has been helpful in the past:-) Please post back if it doesn't help you out. Good luck:-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

None of it helped me, problem is still there, but thank you for your advice.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Sprint! Are you running your console into a receiver or other device before it hits the TV? If so, can you try connecting the console directly to the TV with the HDMI cable? Also, have you tried multiple HDMI cables on this and other TVs? Let us know, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I connect it directly to the TV with hdmi.

If I use it with my monitor, i plug in a HDMI to DVI-D converter and DVI-D to my monitor.

I tried it with different hdmi cables, still not working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.