No Lights/No Syncing

My Xbox Slim was bought over a year ago. I recently attempted to turn it on via the wireless controller and it failed to sync or turn on. Turning it on manually sort of worked. The Xbox S made the confirmation noise that it turned on, but there are no lights. It then booted up properly, still with no lights, and after multiple attempts at syncing a controller it still hasn't worked. A wired controller plugged directly into it has worked and I am able to operate the console via that. I've unplugged, plugged, moved, and done anything I could to attempt to fix this problem. Please help me, or give me a suggestion on what to do.

TV: VIZIO - 1080p - Using HDMI cable.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hey Daedra,

That definitely doesn't sound like a process you should have to go through with your console. Can you describe how "Turning it on manually sort of worked?" How did it not fully work? We want to see this worked out for you, but we just need a little bit more information.

Something else you can try in the meantime is to grab a new set of batteries and replace the ones currently in the controller. Also, does this only occur with one controller?

Let us know!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.