No Internal Wireless Adapater Detected

My Xbox 360 Slim, which I've had for maybe two years, disconnected me from Xbox Live. I've had numerous problems with connecting and I know that, but usually I've been able to reconnect after 5-15 seconds. Not only that, but it was different. I was currently playing a multiplayer game when my console froze up for about a second. Then it continued on with the game and went on to bump me off. I noticed that when I tried to reconnect, it said that I needed a Wireless Adapter. Thing is, I'm using the Xbox 360 Slim, which has always had a built in wireless adapter. Take note that I've restarted the console already and it did not sense the built in wireless adapter. Help? Thanks.

I'm an impatient person so I may just go out and buy a new xbox, as the upcoming "Dawnguard" Dlc is coming soon, I have no plans of missing it.

Again, thanks.

                                                           -S.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hi,

Have you tried powering off the Xbox completely and unplugging the power unit, leaving it for 1min and then reconnecting it and trying again

I have seen this issue before and sometimes the Xbox just needs to be powered down fully and then it will be ok, but in a lot of cases it is a genuine hardware issue and the Xbox will need to be repaired.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The actual internal wireless card might be bad, you need to contact Xbox support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the suggestion. Unplugged everything and let it sit for 10 minutes and it worked. Can't thank you enough!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Lets hope it stays like that :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.