No connection test

Good afternoon,

I have a x360 elite, a working xbox live account and until yesterday I could connect to a live section. Today, I can not. I have checked all the connections and they are all good. It seems that the unit, reads my live profile, but I can not connect to live. Again, I check all the connections and try to re-set with no luck. I did notice that when I ask the system to do a connection test the screen goes black. When the screen comes back up it reads "available networks". I know is not the account because I can get acces on my pc. I know all connections are working because I have tested them. Can I get some help anyone?

Thank you

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Do you experience this issue if you move your account to another console? Do other account on your console have this issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good afternoon Mister Gwyther the answer to your question is no. I didn't have the issue with my account. It was the console. I do appreiciate your help. My issue was resolved. I had an idea, but I contacted the support team by the phone to confirm and after a few test. The techguy told me that the ethernet connection was bad. So, I tried my other console and it worked fine. Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.