Newest Update won't download at all

I have been trying to download the new Update off and on for nearly two months now.

My dashboard has changed to the new configuration, however: a) My avatar remains blank, and I cannot access the avatar options; b) I cannot play any downloaded avatar-based games (Kingdom of Keflings, Doritos Crash Course, etc); c) I cannot access Zune at all  to play downloaded game videos (even offline); d) even when my connection screen informs me that I am connected to the internet, it will not connect me to Xbox LIVE (which means I also cannot gain access to Uplay)!

Modem Brand and Model Number: Optus 3G

Router Brand and Model Number: N3G005W 3G Router With 11G Wi-Fi
Wired or Wireless connection:
Wireless
Update Error Message: "
Can't download the update. To test your connection, open System Settings, and select Network Settings, Test Xbox LIVE Connection".

Update Error Code (6 sets of 4 digits/letters each): 3F45-0000-0080-0300-8007-2EE2 ( -2EE2 comes up the most, but have also had error number group endings of -2746 and -2751 for some reason)!

What you've tried: All solutions tried again and again, mostly with exasperation and/or blind and idiot optimism. I cannot even download the update onto a USB, as I end up getting a Network System Error when I try to download it. Plenty of space left on Hard Drive, System Cache dumped so many times it is not funny, simplifying network does nothing, Firewall up and down - ditto, and inserted and reinserted storage device so often I think I am getting Carpal Tunnel. Nothing works! I can still play my Xbox 360 game discs and DVD discs on the console, but that is all.

My computer is currently running Windows XP (but I have updated Internet Explorer to IE8) and has never given me any problems when it came to downloading earlier Xbox updates. I can use the internet on the computer normally, so it doesn't seem like a problem with the Optus Network.

So, why is this update giving me so much trouble?!

 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

The error code 80072EE2 (the last 8 digits of the super long update error) normally means wireless interference.

If you could plug directly into your modem, and then re-download the system update it should fix the issue.

To re-download the system update, you would go to system>storage>Highlight the Hard drive/internal memory (don't click to to go into it), then do this button combo... LB, RB, X, LB, RB, X.

That instantly erase and re-install the system update.

HOWEVER! If once you're able to connect directly into your modem, and having a hard time connecting.. You may need to power cycle your devices, so that means un plugging your modem/router, waiting 30 seconds..

You also may need to restore your network settings to factory default once or twice... This is done by going to Settings>System>network settings>Wired/Wireless Network>Configure Network>Tab to the right, the additional settings tab>Restore to defaults. (If you have a hard time tabbing over to the right, turn off the console and turn it back on, sometimes it doesn't let you go over to the additional settings tab in configure network..

Hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.