New ZyXEL VMG3926-B10A and Xbox 360

Hi,


My ISP provided me a new ZyXEL VMG3926-B10A router with basically no instructions. Supposedly plug and play and everything should have been hunky dory. Of course it did not go like that with Xbox 360. It gets an IP address from router DHCP, but access to internet or even to PC within home network is not successful. All other equipment, PC, phones, tablets, Xbox One etc. are accessing network and services just fine.

I have tried whatever tricks I know and some from various hints, like assigning static IP, configuring IPS DNS manually etc. Not that familiar with the new router so defining port forwarding might not have been set correctly. My previous router did not require any such tricks.


Anyone familiar with the router model and experienced similar issues?

 

Question Info


Last updated July 4, 2018 Views 63 Applies to:

Greetings dippi9!

It would be better if you start a new thread with a detailed description of your situation, along with any troubleshooting steps you have tried up to this point.

FYI! You don't have to port forward port 80 (HTTP).

Thanks in advanced!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem i was referred to the xbox360 support page and also tried live chat with x360 support centre -------who again guided me to the web link, there is some setting to be changed in the NAT page of the zyxel router web interface and select port 80, 53 and 3xxxr but due to some reasons port 80 cannot be accessed and sadly xbox360 support page doesn't show how to configure this particular router model.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the exact same problems with the same router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.