New xbox 360gb slim rrod or red dot....HELP!

Hi all i bought kinect for my xbox,  worked fine untill i played kinectimalls and 10 mins in to the game my xbox shuts down and left with a red dot on the powere button,

after turning xbox on and of and trying again with  the same results. I tryed my 2nd game and was playing for a hour or 2 all was good

today i turn my xbox on and i get no load up screen and just red dot on the xbox, I've tried all connections as you do and removed the hard drive and replaced but still the same.

 

Anyone had this or any idea what to do?

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

Have you tried the console on a different wall outlet? If you have and the result is the same, please see if you can use a friend's power supply, to see if that resolves the issue.

If neither of those do the trick, I'm afraid the console will need to be repaired. You can set one up (and check warranty status) here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My best guess is to try a different wall unit, try a different wall unit and try a different AV/HDMI cable because faulty wires could the issue as well. I doubt it's the RROD (Red Ring Of Death) because those are very rare on Slims and the lights that you describes don't match up to its description. Best of luck and hope this helps!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.