New update issues

I downloaded the new update ( and dashboard ) recently. I tried to play in system link and cant join the other players. My friends machines could still link but after they updated, they can't join either. Is there something we are missing?

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

Did you check your NAT type

How Many People Are System Linking...?? As Routers Automatically Cross-Over The RJ45 Cables & If You Use A Cross-Over Cable, It Won't Work... Only, Two Consoles... Use A Cross-Over Cable..

We had used a router and 3 consoles before the update, but after 1 console was updated it would not "join player". The other 2 worked fine. After the second console was updated none of them would "join player".

We tried with, and without the router. No difference. Everything seems to work until we try to "join player". The "join player " is there but it is not bright like the one below and nothing happens when it is clicked.

Try Clearing The Cache, Of The HDD, That You Have The Game Save Data & Re-Download The Game Update... It Might Be Corrupted...  Go To Far Right Of Dashboard & Enter; System, Storage, Press Y On The HDD, Then Clear System Cache & Reset Console..

When You Enter The Game.. It Should Automatically Download Game Update... [Make Sure All Consoles, Have Been Cleared Of Cache & All Consoles Update At The Same Time]

See If That Works..

..

Have You Tried, Any Other Games In System Link...??