New gears3 system trouble?

I just got a gears3 system and I can only get it to connect to live moderate. I had a slim previous. I use to get a open connection using my router. I have not changed anything with my router setting and I am using the same settings on the new system as the old. I usually open ports but since that did not work I put my system in dmz and it still gives me moderate. I even ran it wired and nothing. I tried re downloading my profile since I saw that was advised in other topics but it did not do anything. So I am starting to think it is a problem with the system?

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey Execrate, sorry to hear about the issues connecting to LIVE! So it sounds like you're currently receiving a moderate NAT error, correct? I see that you tried forwarding your ports, but have you also tried all of the steps listed in this official guide? Also, how long ago were you connected on this network?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes i am getting a moderate nat error. Yes I have done all the steps in the guide. What do you mean connected on this network? If you mean my current settings I have used them with my last xbox for over a year and it was open. The only thing I changed in my set up was the new 360.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Execrate! When you mentioned above that you had connected it via ethernet cable, was this through the router, or directly to the modem? Try directly to the modem if you haven't already. Also, you can try contacting your ISP to see if this is something they have set on their end and if they can help you by setting it to open. Let us know, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I called my isp nothing has changed ( I did not think so my ps3 is still open). I can not conect it to the modem. When I hardwire it I use a madcats adaptor. I never used the adaptor for my old system always wireless and I received a open nat..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Ex, sorry if my post was unclear. You said you had bought a new console, so I was wondering how long ago you were connected to LIVE on your old console. I'm not familiar with this adapter, but I think that we'll want to avoid it if possible for testing purposes. If you tried all of the steps in that guide I provided, then we will need to connect directly to the modem to ensure that the issue doesn't occur then. Do you think you might be able to set that up some time in this next week? :-) 

If you can connect to the modem and you're NOT encountering this same error, then please go ahead and answer the bold questions listed here, to give us a better idea of your network. Thank you! :-)  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I used the old system the same day I got the new one and there is no way to hook it up to the modem for me. My router works fine as I have no probloms with my ps3 and it was working fine the same day I tried the new one. I transfered everything over using a external hard drive I think. So either that has something to do with it or the system itself has a error.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Exercrate, if you suspect there might be something at play with the console itself, then it might be worth taking it to the store for an exchange while it's still new.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.