New 360 4g connects on wireless g, not n

Do I need to buy an adapter to connect on wireless n?  I thought the new 360 consoles didn't need one....

If it's built in, how do I change the settings so that it connects on wireless n?

 

thanks!

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Based on the tags from this post, it seems like you're trying to connect on the 5GHz band, which the internal adapter does not support (it only does 2.4GHz).  And if you're only getting 802.11g on the 2.4GHz band, you want to make sure the wireless mode is set to 802.11n only or 802.11n mixed mode, with the wireless security set to wpa2 or turned off.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.