netgear wgr614v10 NAT strict

I have a netgear wgr614v10 router that connects to a modem.

my xbox is running an ethernet cord to the router.

I've tried portforwarding, enabling UPnP, DMZ, Static IP, selecting the NAT Filtering to "Open"

but nothing seems to work :c I've googled the same problem and found other people having

similar difficulties opening this junk router without any solutions. 

I'm not sure what I'm doing wrong but this is very frustrating and a huge waste of having Xbox LIVE. 

 

Question Info


Last updated July 4, 2018 Views 27 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Are you using the latest firmware for your router available here

Broccoli, tiny trees of green goodness.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yes, i am - i just updated it a couple days ago.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please post up the make/model of modem the Netgear is connected to

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well, its in my friends house at the moment, (apartment) and i can't access it, but its a Motorola modem -

i'll make sure to find the model type when he returns home.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, can you also post up what version of firmware the Netgear is using

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hardware Version WGR614v10

Firmware Version V1.0.2.26_51.0.59NA

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well that firmware is certified for live so I would turn off the DMZ setting remove any portforwarding ensure UPnP is enabled, set your Xbox ip to auto and restart the router and Xbox and try again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

just tried it, still Strict :\

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What is your Internet Port IP Address on this screen:- screenshots.portforward.com/.../Router_Status.htm

If it starts with 192 , 10 or 172 please post it up, if it starts with anything else please post it but miss off the last few digits

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

it starts with 192

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.