Need help with NAT settings

I'm having a difficult time getting my NAT to open:

Hardware: Motorola Modem SB6121

  Router:     Linksys E3200 

                  On the 360 side i have the settings set to automatic and using the wifi connection. On the Linksys side I have the UPNP enabled and I have assigned a static IP for the 360 but my NAT is still Strict/Moderate can someone help me out here.

 

Thanks for any input that helps!

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

If you've assigned a Static IP to the Xbox in your router's configuration settings, try using that IP under Manual Settings, and then forward ports to that IP. You can see our port forwarding guide here: support.xbox.com/.../nat-type-strict

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Miss Portia

Thanks for trying to help me I did what you suggested I have the 360 Network settings set to manual and the ports are forwarded to that IP on the routers side as well. I disabled the upnp also. Now after applying these changes i tried to log on to Xbox Live and now a new issue has surfaced. When I try and sign in I get the"can't connect" to xbox live "test your connection" once i run the test the connection then i can sign on and the NAT is open. But it gets quite annoying to have to run a test connection step everytime i go to sign in...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So to be clear, you're needing to run a connection test each and every time you connect to LIVE? Are there any other accounts with a Gold subscription on the console? If so, do they experience this same issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Instead of using a manual ip address put your Xbox ip address back on auto, then go to this screen on your router:-

screenshots.portforward.com/.../Basic_Setup.htm

Click on the DHCP Reservation button

Put in your Xbox mac address (to find it look here:- www.unofficialguidetolive.co.uk/.../64-where-do-i-find-my-xbox-mac-address  )

And then enter an ip address for your Xbox choose 192.168.1.150 for example

Click Apply/Save etc and restart your router and then your Xbox

That will basically do the same thing as a manual ip address. Based on your Xbox mac address it will reserve it the same ip address each time, then forward your ports to that ip address (1.150 in my example) that should resolve your test connection each time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Shad0wmanUK Thanks your settings helped out my NAT is still OPEN and no more "Test connection" prior to signing on. Now i know where to go if I have anymore issues. you guys are a big help keep doing what you do for people like myself who only have basic networking skills.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem, enjoy :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.