Need help connection to XBL

I am trying to use a wired connection to xbl that I have used before and my xbox (s) keeps trying to detect wireless networks when I am trying to use wired then when i click on wired it says there is no wired connection that is detected but then itll have a little checkmark in the top right corner of the box and then I can press test connection. Then at the part where the plug or bars are (depending on your connection) it flickers between the two pictures and I can never find any network. This has never happen to me before, help please.

 

Thanks

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Check the router or modem you have your Xbox connected to, as it may be connected incorrectly or it may be experiencing connection issues of its own. If this is the case, you may need to contact your service provider.

-

If that is not the case, then run the connection check again and note where it says the problem is (whether with the network, LIVE, etc.) and post it on here, as this can help us help you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Gaccobee,

Can you try using a different Ethernet cable to see if the problem persists.  Keep us posted on what the results are.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try a couple of these methods to see if they may resolve the issue:

1: Different ethernet cable, also if possible test same cable with another device to see if it's the cable or not.

2: Different port on router; possibly the port you're using is the issue.

3: Try resetting your router by unplugging the device for at least 30 seconds and then plugging back in to allowing it to reboot.

Please let us know if any of these were helpful :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Gaccobee, Has a cable connection worked before? Is this a new cable?

Keep in mind! If this is a new cable you picked up somewhere around the house...

A standard sCat-5 cable is used to connect a computer to a switch; connecting two PCs together requires a Cat-5 crossover cable, while a Cat-5 roll-over cable connects a PC to a router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.