NAT Type: Strict

I just got my Xbox One Day One console and I noticed my NAT is Strict. All attempts to remedy the situation have failed.

I live in Electra, Texas, United States

If I have a modem it is not located in the house, as I have wireless internet ISP

I have a Linksys WRT54G

Wireless

I have tried disabling and enabling UPnP

I have also tried opening the seven port-forwarding option. 

The NAT error I receive is "Your network is behind a port-symmetric NAT"

My ISP is Texhoma Wireless

 

Question Info


Last updated July 4, 2018 Views 243 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

bump

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having this same issues also, unfortunately there doesn't seem to be a way to get around the port-symmetric NAT deal, if there is then I haven't seen it yet. Been working on this now for the past 5 hours.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm sure there is a way, just need someone to walk me through the process. Having said this, I realize that Microsoft support most be dealing with a multitude of issues that coincide with the release of a new system and my problem may be low on their help list.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah I'm just really bummed out case I never had this problem on my 360, my PS3 had similar issues with NAT type which made it impossible to party chat and play games with some friends I knew on there so i stuck with the 360. From what I've read on this issue it seems to be a ISP problem, doesn't help me either mine is notorious for being crappy but I have no choice for provider since it's the only one lol.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm thinking this is on Microsoft's end. I'm getting strict and no there's no way that's accurate. My nat comes up as open in cod.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had the same issue with strict NAT, I fixed it when I switched to a wired connection and set a static IP address for the xbox one. I have an asus router RT N-66U with DDWRT cfw running uPNP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sadly I only have BF4 at the moment so I cannot attest to if that is accurate for me or not. I figured I was actually having NAT issues since I'm on a private IP address or something to that accord.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried setting up a static IP and even went through Microsoft's guide to try different setups and to no avail, only reason I noticed it was strict was call of duty was saying it was strict. I contacted a friend of mine who has the same ISP and his is open, so I dont understand how mine is strict still after all this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just bumping this up so maybe the solution I found might work for you and others. I ended up having to bridge my connection to my Linksys router to cure the NAT type issue, searching for a guide for your particular modem to bridge might do the trick Jack.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I appreciate the advice, but the last think I am going to do is mess with my router; in fact, I believe by doing so I have already made the problem worse lol. I'll just wait for a solution, but again I do appreciate you coming back and letting me know what worked for you, I'm sure it will help others plagued by NAT problems.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.