NAT Type Strict

(Sorry my english, its not so good.)

Always when I will play with another friends online, I cant connect in his rooms cuz my NAT Type are strict.. I did everything to open but doesn't work. Now Every match in FIFA 16 I have a big lags.. this annoys me, I believe that is fault of NAT Type.. my home have a FIBERHOME a kind of router but isnt a router... and I cant open doors there, I try call for the company to they and they said that I have to buy a Router just for a Xbox One to make this.. I dont want it, but if not have another solution I will did.. 

Now I ask my Question, Have any possibility change NAT Type for open just changing settings of my console? I hope you understand.. thanks for your help

 

Question Info


Last updated July 4, 2018 Views 19 Applies to:

Good day DV,

This article helps with multiple Xbox systems and NAT issues, but I think it maybe able to help with yours as well.  

www.isolation.se/how-to-use-multiple-xbox-one-consoles-in-a-network

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, a quick tip to fix your NAT type is to go into advanced setting under the network screen in the settings app, and go to 'Advanced MAC Address" then click "clear MAC address." It will ask you to reset your Xbox and when it does, I find that it makes my NAT type Open! (also improves my download speed) :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hard shut downs can also help this, hold power button 10 seconds  then take power cord out for 30 seconds.. If the router has options for DMZ mode you would put the ip address of your xbox one in there which opens all ports for it..

More time consuming option to try is to go to Network>Advanced Settings then do everything manually by following prompts if you know the info needed it can generally be searched on bing or search engine of choice to find most the information

Hope this helps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.