NAT Type Strict for no reason.

Hi, I have been using Xbox Live with my 'NAT Type' on Open for a very long time (3+ years). With this latest update, I have been noticing that I constantly need to reset my modem every time I turn off my Xbox to get my NAT type to go back to Open from Strict.

I have a few ports forwarded that I got from a website and it turned my Moderate NAT to Open. These ports are no longer working. I have reset my modem multiple times and I still receive a 'strict' NAT. I went to Portfoward.com and found 5 ports, these do not work either. I also recently tried the ports provided by: http://support.xbox.com/en-us/pages/xbox-360/troubleshoot/kb/xbox-kb.aspx?kbid=908874. I am all out of ideas. Does anyone know how to get my ports to Open?

I am using a Linksys BEFSR41

Ports I used to use (That worked for 3+ years): 88 , 2074, 3074 (Both on all)

PortFowards ports: 53, 80, 83, 1863, 3074 (Both on all)

 

Question Info


Last updated July 4, 2018 Views 217 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

It sounds like you've tried our recommended troubleshooting steps pretty thoroughly. I noticed that your router isn't listed as supported network hardware, but that may not be the issue at hand, as you've been using it for 3+ years. At this point, I think your best bet may be to call phone support, explain the troubleshooting steps you've followed, and ask for further assistance. The number for North America is 800-4MY-XBOX.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem.  I have ports 80, 88, 53, and 3074 open but am still getting a strict NAT setting.  Are there additional ports I need to open since the last update?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The update may have caused your Xbox to change its IP address, in your Xbox's Network Settings.   Try making sure that the Port forwarding settings in your router still point at your Xbox's current IP address.  It is a good idea to have your Xbox setup to have a fixed/static IP address when using Port forwarding, so that it does not change.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem.

I have a SonicWall Pro 2040 Enhanced with all ports from here: support.microsoft.com/.../908874   forwarded.

I work in IT and know what I'm doing; all ports I've forwarded for other devices/services are working perfectly.

I'm about to lose my patience with this.

Yes, I have a static IP binding, all 8 ports forwarded to the XBOX IP, I've rebooted everything several times.

It's about time someone from XBOX/MS get in here and explain why the XBOX is ignoring settings in the router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Since you're in IT you should realize that your NAT type is going to have absolutely nothing to do with the xbox itself.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@chimpzealot---- Cant u read lol He already said that the nat for other stuff he  has is fine. This also happens to me no matter how much i folllow in support etc. everything will be the way its suppose to be. Ports open, upnp enable etc. And for some reason whenever i turn off my xbox and come back in my nat says strict again until i do a test connection then it fixes??? And also for some reason i can connect with everyone except for my neighbor. His nat is moderate and i make sure mine is open, but when i try to play live with him it never lets us... HELP :(!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a SonicWall as well and no matter what ports or all ports are open to the Xbox, I still get Strict type enabled. I just end up bypassing the firewall and plugging the xbox directly into the cable modem when I need updates. Anyone found a solution for the SonicWall?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I believe that what ChimpZealot was trying to say is that NAT settings are controlled by the device that build the NAT table on the network, which is the router.

The Xbox is merely a recipient of information it has no ability to manage the network. The router itself is what creates the NAT table on the network and thus manages what data is allowed to go to different devices on the network.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

NAT (Network Address Translation) is always on the device that separates your internal network from the public internet (So that would be a Router, Modem with Router, Firewall with Router). A port on the Router has to be opened to allow access to internal devices such as the Xbox. All NAT does is says traffic is coming in on port X via the public internet IP, which internal device should I direct port X to? You can only open the same port number ONCE. If you for example open port 25 to a computer and also to the Xbox, most cases it will just make neither work. Also if you overlap and say open port 25 to a computer but then use DMZ Hosting or similar where it opens ALL ports to the xbox, it will most likely NOT work because you are overlapping ports. Not just 25 will not work but none of the open ports will work.

If you open the required ports on your Router to forward to the XBOX and it still does not work, it appears users are saying UPNP must be enabled. This is the feature that allows the xbox to open whatever port it requests automatically. There is no UPNP checkbox per se on the SonicWall devices. I saw in the forums where people were talking about some equivelant checkboxes in the SonicWall but the settings were already applied. I turned off all security services, tried opening specific ports, tried forwarding ALL ports but the Xbox still says the network has Strict NAT.

Would be appreciated if someone found a workaround for the SonicWall. I just bypassed the router and plugged directly into the cable modem which completely gets rid of NAT by directly assigning a public IP to the Xbox. This is of course only just to do updates and then I plug back in behind the firewall.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@StephenMcCollum  The problem with the SonicWall, I found out, is it does not support UPNP.  In reality, this is not a problem with the SonicWall, but with M$ using unsecure connections and MANY more ports than they actually list.  

Look into building yourself a pfSense box, it's very easy, supports UPNP, and works great.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.