NAT Type still strict after port forwarding

I'm having trouble opening my NAT type even after forwarding ports. I followed the guide on PortForwarding.com and nothing changed.

-TP-Link TL-WDR3500 router (followed the TL-WDR4300 guide, but it should be the same) 

-Xbox one has a static IP address

-Forwarded the following ports: 53, 80, 88, 500, 3074, 3544, 4500

-DMZ host is enabled for XBox IP

After testing multiplayer connection and checking my detailed network statistics, my detailed NAT information says "Your network is behind a port-symmetric NAT." Not really sure what to do next. Any help will be appreciated. Thanks. 

 

Question Info


Last updated July 4, 2018 Views 72 Applies to:

What kind of modem and who's your isp ?.....DMZ and port forwarding are not doable together (or not needed).....all you should need is UPNP enabled ....

oh , wired or wireless ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No modem, I just plug an Ethernet cord directly into my router (I live in an apartment building). My ISP is Access Media 3. And I'm using the WiFi to connect to my Xbox one.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you could try it wired just to see but the problem is probably at the modem and whoever controls that ...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried clearing your MAC address. 1) Settings 2)Network 3) Network settings 4) Advanced Settings 5) Alternate MAC address 6)Clear. Your system should restart on its own after this but if it doesn't go ahead and do a hard reset.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.