Nat type open on xbox one but strict in cod ghost??? please help

my NAT type is open on the xbox one but strict in cod ghost does any one know how to fix???

 

Question Info


Last updated July 4, 2018 Views 165 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yup mine too!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same here

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mines the opposite.... Strict on xbox and open on cod:)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

same problem help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings PsYcotic!

The service is currently undergoing maintenance, which may affect this kind of behavior. Have patience until they have fix this and see if your in-game NAT behavior change.

Keep us posted!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@taidara:

Thanks for the tip, but its not working. I keep having OPEN NAT on Xbox one ans STRICT NAT on CoD. It can´t be a service thing when some of my friends are at the same time playing CoD on the Xbox One with OPEN NAT.

Any help  is appreciated!

Regards,

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah nothing has changed yet???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mine is the same I test my connection and it says NAT type strict

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings UKz II DeMoNz!

Please create a new thread and detailing out your situation. Include answers to the following questions up front and any troubleshooting steps you have tried so far, so we don't post up solutions that you have already tried.

What Country/State/Province do you live in? 
Modem brand & model number: 
Router brand & model number: 
Wired or wireless: 
Things you have tried: 
Is UPnP Enabled? Yes/no/Unknown
Do you have a NAT error? If so, what is your NAT type?
Any Error Codes you encounter: 
Who is your ISP?(Internet Service Provider):

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Was given a tip on another message that after running the multiplayer test if you hold done both triggers and bumpers, you get to a diagnostic screen which will show specifics on your NAT.

I got the following message for my NAT:

Your network is behind a cone NAT

Did a couple searches on that message and found something suggesting that port forwarding port 16000 would solve the issue.  Did that and now I'm showing my NAT as Open...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.