NAT Type Issue


Hello,

I am having a problem with a "strict" NAT type. I already contacted Microsoft Support, and they led me through steps of "port forwarding" even after telling them I had already done so, to no avail. I have gotten a new router and the same issue still occurs. If my wired connection is linked directly into the modem, my NAT changes to "open" but this cuts off internet service to other devices, which makes this option unrealistic.


Newer Router: Linksys WRT160Nv2

Previous Router: NetGear

Modem: Speedstream 5200

Help much needed,

David

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hello moonbootslover8,
 

Sorry to hear about your NAT issue. So Microsoft Support led you directly to opening the ports of your router?  There are some other steps available that may help, especially now that you've added a new router to your home network.
 

Try the Solutions from our support page for Error: Your NAT type is set to strict (or moderate).  Try each of them in order.  for Solution 1: Restart your network equipment, make sure that all other connected devices (PCs, laptops, tablets, consoles, etc.) in your home are turned off when you do those steps.  Fire up your Xbox 360 first after completing the power cycle of your modem and router.
 

Let us know if those steps help.  Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

Your issue will be the Speedstream it actually uses NAT as well so you are "double natting" take a look at this FAQ:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.