nat type ip address

hi guys,my ip address has change on my xbox from the usual 192 168 1 standard address to 10 0 0 / address so my nat type is on moderate,when i put mt address in on manual i loose my xbox live connection,can t understand how or why it changed...need some good advice guys

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

For most users, the IP address on the 360 is obtained from one's router.

 

What ISP do you have? Did they provide your router?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Ollieville972

If you have a modern router you should be able to use DMZ (Demilitarized Zone) in the routers Settings. This will open all Port for the Xbox 360 static IP address.

I would Recommend Trying one of these

1: Static IP Address on the Xbox and Adding the IP address in DMZ

2: Static IP address on the Xbox and Port forwarding

To access you router type 192.168.1.0 in the address bar or 192.168.0.1

There my be a Username and Password given by default Via ISP

DMZ and Part Forwarding Will be under Advance or Security.

DMZ: Requires Static IP address entering

Port Forwarding: you need to Enter the ports with Ip address

  Port 88 (UDP)

  Port 3074 (UDP and TCP)

  Port 53 (UDP and TCP)

  Port 80 (TCP)

I hope this helps you with the issue you are having.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

IIP ranges reserved for private networks include 10.x.x.x and 192.168.x.x.  It sounds to me like either your router has changed or ... you aren't using a router and your ISP has changed how they do business.      I don't think the Xbox IP in itself causes moderate NAT.   That too, would be dependant on router/ISP settings. So, what router/ISP are you using?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.