NAT Strict - Seemingly Tried Everything

What Country/State/Province do you live in? Canada, British Columbia

Modem brand & model number: Motorola SURFboard; Model: SB5102

Router brand & model number: NetGear WNDR4500 Firmware Version: V1.0.1.40_1.0.68

Wired or wireless: Wired

Things you have tried:


Setting "NAT Filtering" in router interface to Open instead of secure; also checked the box labelled "Disable SIP ALG"

Port Forwarding with Static X1 IP with UPnP off

Port Forwarding with Static X1 IP with UPnP on; just for fun :)

Port Triggering with Static X1 IP with UPnP off

DMZ with Static X1 IP with UPnP off

UPnP On with Automatic IP on X1

Turning off router firewall completely

Called ISP, they say Modem is just a bridge, so it's either on my router or Microsoft's end. They replaced Modem regardless to ensure it was not a hardware issue. Both old and new were the same model as stated above.

Tried setting Power mode on Xbox to Energy Saving.

Tried clearing Mac Address and doing the required restart.

Tried clearing persistent storage.

Ports Forwarded when doing so per above:

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)
  • Port 500 (UDP)
  • UDP Port 3544 (UDP)
  • UDP Port 4500 (UDP)

All of the above methods have been followed by full power cycles on Modem, Router and Xbox One

Is UPnP Enabled? Yes/no (see above)

Do you have a NAT error? If so, what is your NAT type? Strict. When holding bumpers/triggers after Testing Multiplayer connection my "Detailed NAT Information" reads: Your network is behind a firewall (or not connected)

This message has not changed after any of the above solutions.

Any Error Codes you encounter:

Alternates between the following:

0x0

0x20000000000000

Who is your ISP?(Internet Service Provider): Shaw Cable

Please log on to your router's web interface and state whether the WAN/Internet IP listed there is a private IP (i.e. 10.x.x.x, 172.16.x.x - 172.31.x.x, or 192.168.x.x):


192.168.1.1

 

Question Info


Last updated July 4, 2018 Views 26 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Also tried the following:

Replaced WNDR4500 Netgear router with my old DLink DIR-655 with all of the above solution attempts

with no change.

Wired Modem directly to xbox one. No change.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When you say static IP did you manually set an IP address in the xbox settings app?

Or did you use the routers address reservation?

I've always found that manually setting a static IP from the consoles settings stops UPnP from working.

So if you are doing that then try using the routers address reservation.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you sure your router's WAN (Internet/External) IP is 192.168.1.1?  My guess is that is actually its LAN (Internal) IP, which is fine.  Are you getting an "unable to obtain Teredo IP" error?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please use the web tool on this site (requires Java) to test whether your ISP or router/firewall is blocking OUTBOUND connections to UDP port 3544 (Teredo).  Make sure to specify UDP in the tool, not TCP.

Please note that this test has nothing to do with port forwarding, as that relates to INBOUND connections.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the replies!

@Malacath - Sorry yes I do mean manually setting the IP in the settings app on the xbox one. This was done only in the cases where I was trying to Port Forward/Trigger or when setting up the DMZ. Otherwise, when I was trying to just let UPnP do its thing, I let it sort out IP/DNS automatically in the Xbox One settings.

@GZA - Yes I'm getting the teredo IP error when testing mulitplayer connection. If that is my LAN IP, then I believe my WAN is this: 174.4.169.42(Sorry the netgear genie layout is still a bit new for me)

Also, here is the output from that Firebind test:

Result - SUCCESS

Ports: UDP 3544

Protocol: Simple

Timeout: 10 seconds

TCP Result:

Scanning TCP Port:

TCP Open:

TCP Closed:

UDP Result: SUCCESS

Scanning UDP Port: done

UDP Open: 3544

UDP Closed: none

Thanks again for helping out with this :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, please go ahead and run the Firebird test on all of these ports:

Port 88 (UDP)

Port 3074 (UDP and TCP)

Port 53 (UDP and TCP)

Port 80 (TCP)

Port 500 (UDP)

Port 3544 (UDP)

Port 4500 (UDP)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks GZA. RESULT - SUCCESS at the top of all of those. Do you need to see anything else from the results screen, or would it fail and be obvious about it?

Thanks again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Failure should be obvious, so you should be good.   Is IPv6 enabled on  your Netgear?  If so, try disabling it.  If not, try enabling it.  Info:

mydeviceinfo.comcast.net/download.php

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks,

Firmware is up to date. It was set to Auto detect. Set it to Auto config as outlined, applied, power cycled all devices and still no change. Confirmed change took place by relogging into admin panel.

However,

DHCP User class and DHCP Domain name are blank and it states:

Router's IPv6 Address on WAN (and LAN)

Not Available

It did have something under the LAN one previously. Could post a screenshot if it would help.

Cheers

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.